貴方の使っている Namazu は最新バージョンですか?2007年06月25日 19時28分51秒

[ディストリビューターおよびパッケージャーの皆さんへのお願い]

pre や RC バージョンのパッケージの配布は実験的目的以外はできれば避けてください。

やむ得ず配布した場合は、リリースバージョンがリリースされた時にはパッケージのバージョンアップをし、最新のリリースバージョンを提供するようにお願いします。

[パッケージを利用される皆さんへのお願い]

最新のリリースバージョンのパッケージをご利用ください。 万一、最新バージョンでなかったり、pre, RC バージョンのものの場合はパッケージャーに連絡して、最新のリリースバージョンのパッケージを作成してもらうようにお願いしてください。

パッケージャーが最新リリースバージョンの提供をしぶっている場合や提供に時間を要する場合は、パッケージの使用を中止し、最新リリースバージョンをソースからコンパイル+インストールしてください。

決してパッケージで手に入るものが最新リリースバージョンでないからという理由で、バージョンアップを怠ったり、古いバージョンのまま運用しないでください。

[Namazu 2.0.X について]

Namazu 2.0.X については、いかなる理由によっても古いバージョンを使うべきではありません。常に最新リリースバージョンをご利用ください。

万一、最新バージョンで不具合があり、古いバージョンでなければ正しく動かない場合は、症状をご報告ください。次のバージョンではその問題を取り除くよう努力いたします。