ActivePerl 1800番台用 PPM (x64版)2015年01月29日 03時18分37秒

ActivePerl ビルド1800番台用 PPM (Perl 5.18 用)をビルドしました。 64bit 専用です。(32bit 版は用意していません。)

また、以下のモジュールをブルーメンバエリアに用意しました。

  • File-MMagic
  • MP3-Info
  • IO-stringy
  • NKF
  • OLE-Storage_Lite
  • Text-Kakasi
  • Text-Iconv

個々のモジュールを下記コマンドでインストールすることができます。

C:\> ppm inst https://user:passwd@www.akaneiro.jp/members/blue/PPMPackages/1800/ppm.ppd

ただし、user, passwd はブルーメンバエリアアクセス用のユーザ名、パスワードで、ppm.ppd は個々のモジュールの ppd ファイルを指定してください。

テストは不十分ですので、きちんと動作しないかもしれません。

MinGW-W64 gcc でビルドしています。

これ以外のモジュールはまた後日。